<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://tumfweko.com/xmlrpc.php"><title>Priscilla Isaacs Dumps  ECZ &#8211; Tumfweko</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Priscilla Isaacs Dumps  ECZ Comments Feed" href="https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://tumfweko.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/" />
<link rel='shortlink' href='https://tumfweko.com/?p=55982' />
<link rel="alternate" type="application/json+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F08%2F30%2Fpriscilla-isaacs-dumps-ecz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F08%2F30%2Fpriscilla-isaacs-dumps-ecz%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.f7b13fe5-122c-4431-8962-439951311be2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.f7b13fe5-122c-4431-8962-439951311be2"});var st_type="wordpress4.8";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://tumfweko.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=04b215dd10&wpp_id=55982';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Priscilla Isaacs Dumps  ECZ" />
<meta property="og:url" content="https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/" />
<meta property="og:description" content="Priscilla Isaacs. the woman who presided over the disputed 2016 elections has parted company with  the Electoral Commission of Zambia(ECZ). United Party for National Development (UPND) president Ha…" />
<meta property="article:published_time" content="2017-08-30T20:14:15+00:00" />
<meta property="article:modified_time" content="2017-08-30T20:14:15+00:00" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="og:image" content="https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="460" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

</head>

<body class="post-template-default single single-post postid-55982 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
													</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://tumfweko.com/">HOME</a></li>
						<li id="menu-item-52608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52608"><a href="https://tumfweko.com/category/politics/">POLITICS</a></li>
<li id="menu-item-52609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52609"><a href="https://tumfweko.com/category/sports/">SPORTS</a></li>
<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52610"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/">BREAKING NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/">HEADLINES</a></li>
	<li id="menu-item-52614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52614"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/">MORE NEWS</a></li>
</ul>
</li>
<li id="menu-item-52611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52611"><a href="https://tumfweko.com/category/crime/">CRIME</a></li>
<li id="menu-item-52615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52615"><a href="https://tumfweko.com/category/business/">BUSINESS</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52616"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/">LIFE &#038; STYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-52612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52612"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/style/">STYLE</a></li>
</ul>
</li>
<li id="menu-item-52617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52617"><a href="https://tumfweko.com/category/nollywood/">NOLLYWOOD</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Priscilla Isaacs Dumps  ECZ							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://tumfweko.com/author/reporter09/" rel="author" class="fn" itemprop="name">Reporter09</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 30, 2017T10:14 pm">August 30, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-55982 post type-post status-publish format-standard hentry category-politics last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/&t=Priscilla Isaacs Dumps  ECZ" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Priscilla Isaacs Dumps  ECZ => https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/&title=Priscilla Isaacs Dumps  ECZ&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftumfweko.com%2F2017%2F08%2F30%2Fpriscilla-isaacs-dumps-ecz%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-55984" src="https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001.jpg" alt="" width="1080" height="607" srcset="https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001.jpg 1080w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-300x169.jpg 300w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-768x432.jpg 768w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-1024x576.jpg 1024w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-123x70.jpg 123w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-570x320.jpg 570w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-701x394.jpg 701w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0001-1067x600.jpg 1067w" sizes="(max-width: 1080px) 100vw, 1080px" /></p>
<p>Priscilla Isaacs. the woman who presided over the disputed 2016 elections has parted company with  the Electoral Commission of Zambia(ECZ).</p>
<p>United Party for National Development (UPND) president Hakainde Hichilema and his long time political foe Edith Nawakwi of Forum for Development and Democracy(FDD) had called for the resignation of the former ECZ Director for allegedly  presiding over the most fraudulent elections in the history of Zambia.</p>
<p>The duo contended in their demand that Isaacs failed to probe electoral fraud and allowed election results to be announced without a Gen 12 form.</p><div class="XEsvCpXt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="2752870015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Maybe such is pressure that has prompted her a year later  not to renew her contract.</p>
<p><img class="aligncenter size-full wp-image-55983" src="https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002.jpg" alt="" width="624" height="460" srcset="https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002.jpg 624w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002-300x221.jpg 300w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002-119x89.jpg 119w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002-124x90.jpg 124w, https://tumfweko.com/wp-content/uploads/2017/08/IMG-20170830-WA0002-570x420.jpg 570w" sizes="(max-width: 624px) 100vw, 624px" /></p>
<p>The aftermath of the 2016 General Elections has seen the exodus of prominent employees of ECZ.</p>
<p>According to ECZ spokesman Raphael Phiri, the commission has with immediate effect appointed Director of Operation Chomba chella as Acting Chief Electoral  Officer.</p>
<p>&nbsp;</p>
<p>&#8220;&#8230; This comes to effect due to non renew of contract by the current Chief Electoral Commissioner  Ms. Priscilla  Isaac.</p>
<p>Ms Isaac&#8217;s contract ends tomorrow 31st August 2017 and today 30th was her last working day.</p>
<p>Ms. Isaac has worked for the electoral commission for 17 years  of which she was once public Relations Officer then elevated to deputy Director of Elections and voter Education.</p>
<p>Mr. Phirl said  the commission wishes Isaacs the best in her future endeavors despite the option of not renewing her contract with the commission.</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/fc4a6bf9ca5b6f2a926622ee31828e60?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc4a6bf9ca5b6f2a926622ee31828e60?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Priscilla Isaacs Dumps  ECZ</strong> added by <a href="https://tumfweko.com/author/reporter09/" rel="author" class="author vcard"><span class="fn">Reporter09</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-08-30T22:14">August 30, 2017</time><br /><a class="block" href="https://tumfweko.com/author/reporter09/">View all posts by Reporter09 &rarr;</a></p>
</div>
</p></div>					<meta content="2017-08-30T22:14" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1410447309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/priscilla-isaacs-dumps-ecz/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="054cccba52" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts"><div class="widgetinner">
<h3 class="widgettitle">POPULAR POSTS THIS WEEK</h3>

<ul class="wpp-list">
<li><a href="https://tumfweko.com/2017/08/29/young-kitwe-businessman-builds-muilt-million-kwacha-church-for-his-congregation/" title="Young Kitwe Businessman Builds Muilt-Million Kwacha Church For His Congregation" class="wpp-post-title" target="_self">Young Kitwe Businessman Builds Muilt-Million Kwacha Church For His Congregation</a> </li>
<li><a href="https://tumfweko.com/2015/05/14/photo-moment-a-married-woman-is-caught-boking-hubbys-friend/" title="Photo: Moment A married woman Is Caught Bonking Hubby&#8217;s Friend" class="wpp-post-title" target="_self">Photo: Moment A married woman Is Caught Bonking Hubby&#8217;s Friend</a> </li>
<li><a href="https://tumfweko.com/2017/08/28/gawa-invites-hh-to-kulamba/" title="Gawa Invites HH to Kulamba" class="wpp-post-title" target="_self">Gawa Invites HH to Kulamba</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/army-vehicle-runs-over-police-officer/" title="Army Vehicle Runs Over Police Officer" class="wpp-post-title" target="_self">Army Vehicle Runs Over Police Officer</a> </li>
<li><a href="https://tumfweko.com/2017/08/21/tayali-lungu-is-a-mediocre-president/" title="Tayali: Lungu Is a Mediocre President" class="wpp-post-title" target="_self">Tayali: Lungu Is a Mediocre President</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/maiko-zulus-daughter-remembers-days-of-her-father-in-jail/" title="Maiko Zulu&#8217;s Daughter Remembers Days Of Her Father In Jail." class="wpp-post-title" target="_self">Maiko Zulu&#8217;s Daughter Remembers Days Of Her Father In Jail.</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/kanganja-refuses-to-see-half-naked-tayali/" title="Kanganja Refuses To See Half Naked Tayali" class="wpp-post-title" target="_self">Kanganja Refuses To See Half Naked Tayali</a> </li>
<li><a href="https://tumfweko.com/2012/08/02/snake-which-resembles-a-manhood-discovered-in-brazil-photo/" title="Snake Which Resembles A Manhood Discovered In Brazil (Photo)" class="wpp-post-title" target="_self">Snake Which Resembles A Manhood Discovered In Brazil (Photo)</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/mosho-seeks-closure-of-fnb/" title="Mosho Seeks Closure Of FNB" class="wpp-post-title" target="_self">Mosho Seeks Closure Of FNB</a> </li>
<li><a href="https://tumfweko.com/2014/07/26/photospastor-caught-with-a-married-woman/" title="Photos:Pastor Caught With A Married Woman" class="wpp-post-title" target="_self">Photos:Pastor Caught With A Married Woman</a> </li>

</ul>
</div></aside>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://tumfweko.com/2017/08/30/priscilla-isaacs-dumps-ecz/">Priscilla Isaacs Dumps  ECZ</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/upnd-petition-must-be-heard-saunders-before-dialogue-between-lungu-and-hh-starts/">UPND Petition Must Be Heard-Saunders&#8230;before dialogue between Lungu and HH starts</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/current-economic-status-is-cosmetic-mnt/">Current Economic Status Is  Cosmetic- MNT</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/pf-should-not-be-apologetic-for-threatened-state-of-emergence-says-canisius-as-masala-market-is-gutted/">PF Should Not Be Apologetic For The Threatened State of Emergence, Says Canisius&#8230;As Masala Market is gutted</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/fwayo-back-in-chipolopolo-camp/">Fwayo Back In Chipolopolo Camp</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/masala-market-in-ndola-burnt/">Masala Market In Ndola Burnt</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/criminals-kill-guard-at-lstone-winners-chapel-church/">Criminals Kill Guard At Lstone Winners Chapel Church</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/north-korea-japan-missile-was-first-step-in-pacific-operation/">North Korea: &#8216;Japan Missile Was First Step In &#8216;Pacific Operation&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/becoming-rich-through-gifts/">Becoming Rich Through Gifts</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/08/30/african-leaders-blasted-for-health-tourism/">African Leaders Blasted For &#8216;Health Tourism&#8217;</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-fc4a6bf9ca5b6f2a926622ee31828e60">
	</div>
	</div>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'132887373',post:'55982',tz:'2',srv:'tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '132887373', '55982' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>