<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://tumfweko.com/xmlrpc.php"><title>ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated &#8211; Tumfweko</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated Comments Feed" href="https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://tumfweko.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/" />
<link rel='shortlink' href='https://tumfweko.com/?p=56277' />
<link rel="alternate" type="application/json+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F09%2F05%2Facc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F09%2F05%2Facc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.f7b13fe5-122c-4431-8962-439951311be2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.f7b13fe5-122c-4431-8962-439951311be2"});var st_type="wordpress4.8";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://tumfweko.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=31548480ba&wpp_id=56277';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated" />
<meta property="og:url" content="https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/" />
<meta property="og:description" content="&nbsp; Leslie Chikuse says President Edgar Lungu should clear his name following allegations labelled against him that Avic International is building missions for him and his daughter Tasila. Expel…" />
<meta property="article:published_time" content="2017-09-05T14:36:38+00:00" />
<meta property="article:modified_time" content="2017-09-05T14:36:38+00:00" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="og:image" content="https://tumfweko.com/wp-content/uploads/2017/08/Lungu-2-1024x683-e1502134754914.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

</head>

<body class="post-template-default single single-post postid-56277 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
													</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://tumfweko.com/">HOME</a></li>
						<li id="menu-item-52608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52608"><a href="https://tumfweko.com/category/politics/">POLITICS</a></li>
<li id="menu-item-52609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52609"><a href="https://tumfweko.com/category/sports/">SPORTS</a></li>
<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52610"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/">BREAKING NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/">HEADLINES</a></li>
	<li id="menu-item-52614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52614"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/">MORE NEWS</a></li>
</ul>
</li>
<li id="menu-item-52611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52611"><a href="https://tumfweko.com/category/crime/">CRIME</a></li>
<li id="menu-item-52615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52615"><a href="https://tumfweko.com/category/business/">BUSINESS</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52616"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/">LIFE &#038; STYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-52612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52612"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/style/">STYLE</a></li>
</ul>
</li>
<li id="menu-item-52617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52617"><a href="https://tumfweko.com/category/nollywood/">NOLLYWOOD</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://tumfweko.com/author/reporter09/" rel="author" class="fn" itemprop="name">Reporter09</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 5, 2017T4:36 pm">September 5, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-56277 post type-post status-publish format-standard hentry category-politics last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/&t=ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated => https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/&title=ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftumfweko.com%2F2017%2F09%2F05%2Facc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-55158" src="https://tumfweko.com/wp-content/uploads/2017/08/Lungu-2-1024x683-e1502134754914.jpg" alt="" width="600" height="400" /></p>
<p>Leslie Chikuse says President Edgar Lungu should clear his name following allegations labelled against him that Avic International is building missions for him and his daughter Tasila.</p>
<p>Expelled PF Roan Member of Parliament Chishimba Kambwili took no chances at  his press briefing where he challenged the President to confirm or deny United Progressive People(UPP) leader Saviuor Chishimba&#8217;s allegations that Avic International, a firm known to acquire many Government contracts is building houses for him.</p><div class="FtDxtQoy" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="2752870015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;Mr President, Comrade Saviuor (Chishimba) raised an issue that Avic International, the company known to have many Government contracts is building houses for you and your daughter Tasila  but up to now, you have not responded. Is it true Avic International is building houses for you. If it is true, it is immoral for Avic International to be building you houses when majority taxpayers&#8217; are in squalor,&#8221; Kambwili said.</p>
<p>And Chikuse reinforced the Roan Member of Parliament&#8217;s demand, saying  the Anti-Corruption Commission(ACC) should move in and investigate the allegations that have been levelled against the Patriotic Front regime.</p>
<p>&#8220;Some of the allegations Kambwili is bringing out are very serious and need proper investigations.</p>
<p>If it is indeed true that Avic International is building houses for the President, then the ACC and other stakeholders like Transparency International Zambia(TIZ) should move in and investigate the case. We say so because part of the money Avic International is using is tax payers&#8217; money,&#8221; Chikuse said, &#8221; The President is entitled to a house as part of his retirement package, so why in this world would Avic build houses for him when majority of Zambians are languishing without  accommodation.&#8221;</p>
<p>Chikuse, however, said it is difficult for people to believe what Kambwili is saying  because he has started talking about President Lungu&#8217;s involvement in corruption now that he is out of Government.</p>
<p>He wondered why the MP did not talk about the corruption in the PF regime when he was serving as minister.</p>
<p>&#8220;It is very difficult to believe what honourable Kambwili is saying because he has started talking about the wrongs in PF now that he was shown the door. No wonder most of the people are saying he is speaking out of frustration,&#8221; the RPP leader said.</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/fc4a6bf9ca5b6f2a926622ee31828e60?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc4a6bf9ca5b6f2a926622ee31828e60?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated</strong> added by <a href="https://tumfweko.com/author/reporter09/" rel="author" class="author vcard"><span class="fn">Reporter09</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-09-05T16:36">September 5, 2017</time><br /><a class="block" href="https://tumfweko.com/author/reporter09/">View all posts by Reporter09 &rarr;</a></p>
</div>
</p></div>					<meta content="2017-09-05T16:36" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1410447309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56277' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234857b44e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts"><div class="widgetinner">
<h3 class="widgettitle">POPULAR POSTS THIS WEEK</h3>

<ul class="wpp-list">
<li><a href="https://tumfweko.com/2017/08/29/young-kitwe-businessman-builds-muilt-million-kwacha-church-for-his-congregation/" title="Young Kitwe Businessman Builds Muilt-Million Kwacha Church For His Congregation" class="wpp-post-title" target="_self">Young Kitwe Businessman Builds Muilt-Million Kwacha Church For His Congregation</a> </li>
<li><a href="https://tumfweko.com/2017/08/31/charly-musonda-withdraws-from-belgian-u21-considers-chipolopolo-call-up/" title="Charly Musonda Withdraws From Belgian U21, Considers Chipolopolo" class="wpp-post-title" target="_self">Charly Musonda Withdraws From Belgian U21, Considers Chipolopolo</a> </li>
<li><a href="https://tumfweko.com/2015/05/14/photo-moment-a-married-woman-is-caught-boking-hubbys-friend/" title="Photo: Moment A married woman Is Caught Bonking Hubby&#8217;s Friend" class="wpp-post-title" target="_self">Photo: Moment A married woman Is Caught Bonking Hubby&#8217;s Friend</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/army-vehicle-runs-over-police-officer/" title="Army Vehicle Runs Over Police Officer" class="wpp-post-title" target="_self">Army Vehicle Runs Over Police Officer</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/maiko-zulus-daughter-remembers-days-of-her-father-in-jail/" title="Maiko Zulu&#8217;s Daughter Remembers Days Of Her Father In Jail." class="wpp-post-title" target="_self">Maiko Zulu&#8217;s Daughter Remembers Days Of Her Father In Jail.</a> </li>
<li><a href="https://tumfweko.com/2017/08/31/lusaka-woman-who-allegedly-killed-husband-gets-acquittal/" title="Lusaka Woman Who Allegedly Killed Husband Gets Acquittal" class="wpp-post-title" target="_self">Lusaka Woman Who Allegedly Killed Husband Gets Acquittal</a> </li>
<li><a href="https://tumfweko.com/2017/09/04/i-was-seduced-by-my-stepdaughter/" title="I Was Seduced By My Stepdaughter" class="wpp-post-title" target="_self">I Was Seduced By My Stepdaughter</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/kanganja-refuses-to-see-half-naked-tayali/" title="Kanganja Refuses To See Half Naked Tayali" class="wpp-post-title" target="_self">Kanganja Refuses To See Half Naked Tayali</a> </li>
<li><a href="https://tumfweko.com/2017/08/29/mosho-seeks-closure-of-fnb/" title="Mosho Seeks Closure Of FNB" class="wpp-post-title" target="_self">Mosho Seeks Closure Of FNB</a> </li>
<li><a href="https://tumfweko.com/2017/08/28/gawa-invites-hh-to-kulamba/" title="Gawa Invites HH to Kulamba" class="wpp-post-title" target="_self">Gawa Invites HH to Kulamba</a> </li>

</ul>
</div></aside>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://tumfweko.com/2017/09/05/acc-urged-to-investigate-lungu-chikuse-says-dealings-between-avic-international-and-the-president-must-be-investigated/">ACC Urged To Investigate  Lungu..Chikuse says dealings between Avic International and the President must be investigated</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/kantashi-mp-anthony-mumba-meets-member-of-the-european-parliamentmep-linda-mcavan/">Kantashi MP Anthony Mumba Meets Member Of The European  Parliament(MEP) Linda McAvan</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/kantanshi-mp-anthony-mumba-meets-mep-linda-mcavan/">Kantanshi MP Anthony Mumba Meets MEP Linda McAvan</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/lusaka-sex-party-house-belongs-to-priest/">Lusaka &#8220;SEX PARTY&#8217; House Belongs To Priest</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/chipolopolo-world-cup-dream-faces-algeria-test/">Chipolopolo World Cup Dream Faces Algeria Test</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/kambwili-says-he-will-not-go-for-unnecessary-by-election/">Kambwili Says He Will Not Go For Unnecessary By-Election</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/never-let-your-kids-play-with-your-phone/">Never Let Your Kids Play With Your Phone</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/sunzu-happy-with-u20-debutants/">Sunzu Happy With U20 Debutants</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/chanda-were-restoring-pf-to-its-original-form/">Chanda: We’re Restoring PF To Its Original Form</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/09/05/kambwili-we-have-a-playful-leadership-in-state-house/">Kambwili: We Have a Playful Leadership In State House</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-fc4a6bf9ca5b6f2a926622ee31828e60">
	</div>
	</div>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'132887373',post:'56277',tz:'2',srv:'tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '132887373', '56277' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>