<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75424438-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-75424438-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://tumfweko.com/xmlrpc.php"><title>How Some Pastors Tried To Eliminate Universal Church In Zambia - Tumfweko</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Some Pastors Tried To Eliminate Universal Church In Zambia - Tumfweko" />
<meta property="og:description" content="PREVIOUSLY on this column, the reasons for the banning of the Universal Church by the state in 2005 were highlighted. It was highlighted that the church was banned for security reasons and the safety of its pastors, members and property. This article aims to expose the various lies that were perpetuated by various religious leaders &hellip;" />
<meta property="og:url" content="https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="article:section" content="LIFE &amp; STYLE" />
<meta property="article:published_time" content="2017-10-11T08:39:07+00:00" />
<meta property="og:image" content="https://tumfweko.com/wp-content/uploads/2017/10/universal-church-in-zambia.jpg" />
<meta property="og:image:secure_url" content="https://tumfweko.com/wp-content/uploads/2017/10/universal-church-in-zambia.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PREVIOUSLY on this column, the reasons for the banning of the Universal Church by the state in 2005 were highlighted. It was highlighted that the church was banned for security reasons and the safety of its pastors, members and property. This article aims to expose the various lies that were perpetuated by various religious leaders [&hellip;]" />
<meta name="twitter:title" content="How Some Pastors Tried To Eliminate Universal Church In Zambia - Tumfweko" />
<meta name="twitter:image" content="https://tumfweko.com/wp-content/uploads/2017/10/universal-church-in-zambia.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tumfweko.com\/","name":"Tumfweko","potentialAction":{"@type":"SearchAction","target":"https:\/\/tumfweko.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; How Some Pastors Tried To Eliminate Universal Church In Zambia Comments Feed" href="https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://tumfweko.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tumfweko.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/tumfweko.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"57787","token":"ff5c9edd12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://tumfweko.com/?p=57787' />
<link rel="alternate" type="application/json+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F10%2F11%2Fpastors-tried-eliminate-universal-church-zambia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F10%2F11%2Fpastors-tried-eliminate-universal-church-zambia%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.f7b13fe5-122c-4431-8962-439951311be2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.f7b13fe5-122c-4431-8962-439951311be2"});var st_type="wordpress4.8";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-57787 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
													</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://tumfweko.com/">HOME</a></li>
						<li id="menu-item-52608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52608"><a href="https://tumfweko.com/category/politics/">POLITICS</a></li>
<li id="menu-item-52609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52609"><a href="https://tumfweko.com/category/sports/">SPORTS</a></li>
<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52610"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/">BREAKING NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/">HEADLINES</a></li>
	<li id="menu-item-52614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52614"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/">MORE NEWS</a></li>
</ul>
</li>
<li id="menu-item-52611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52611"><a href="https://tumfweko.com/category/crime/">CRIME</a></li>
<li id="menu-item-52615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52615"><a href="https://tumfweko.com/category/business/">BUSINESS</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52616"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/">LIFE &#038; STYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-52612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52612"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/style/">STYLE</a></li>
</ul>
</li>
<li id="menu-item-52617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52617"><a href="https://tumfweko.com/category/nollywood/">NOLLYWOOD</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								How Some Pastors Tried To Eliminate Universal Church In Zambia							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://tumfweko.com/author/editor06/" rel="author" class="fn" itemprop="name">Editor06</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 11, 2017T8:39 am">October 11, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-57787 post type-post status-publish format-standard has-post-thumbnail hentry category-categoryzambian-lifestyle category-style last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/&t=How Some Pastors Tried To Eliminate Universal Church In Zambia" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=How Some Pastors Tried To Eliminate Universal Church In Zambia => https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/&title=How Some Pastors Tried To Eliminate Universal Church In Zambia&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftumfweko.com%2F2017%2F10%2F11%2Fpastors-tried-eliminate-universal-church-zambia%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://tumfweko.com/wp-content/uploads/2017/10/universal-church-in-zambia-701x701.jpg' class='aligncenter' alt='How Some Pastors Tried To Eliminate Universal Church In Zambia' title='How Some Pastors Tried To Eliminate Universal Church In Zambia' /><div class="entry-content" itemprop="text"><p class="no-break"><span class='st_facebook_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_email_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_twitter_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_fblike_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span></p><p>PREVIOUSLY on this column, the reasons for the banning of the Universal Church by the state in 2005 were highlighted. It was highlighted that the church was banned for security reasons and the safety of its pastors, members and property.<br />
This article aims to expose the various lies that were perpetuated by various religious leaders here in Zambia concerning the Universal Church’s existence in other countries. Former President Levy Mwanawasa will also be extensively quoted especially in regards to his comments concerning the deportation of Pastor Carlos Barcelos and his colleague.<br />
Following the closure of the church, the massive persecution of its members and then deportation of its pastors, a worldwide outcry and protest was directed to Zambia’s State House from over 200 countries. People sent letters to the President Mwanawasa expressing their disappointment at Government’s closure of the church and deportation of its pastors on accusations that were not proved.<br />
The protest was so great and viable that late President Mwanawasa asked the Universal Church Administrators to help stop the nations from sending the letters of protest to State House. He said “…public perception of the church is still negative, any action to reverse the deportation will lead to the breach of peace and the pastors’ lives maybe in danger as a consequence.”<br />
Once again, we are seeing the reason of the Government’s action against the Universal Church. No Satanism was mentioned either in the closure of the church or deportation of its pastors. At no time did the government or the President say the pastors or the church were Satanists. The President said the perception of those who accused the church was negative.<br />
Therefore the church, its pastors and members suffered the great tribulation of being deregistered, stoned, arrested and deported and had their right to freedom of worship and belonging to an association of their choice including assembly, infringed. All these infringements were due to security reasons.<br />
But you may ask, why is a church able to bring insecurity to the nation that can influence the authorities desire to finish it? The reason is the Bible (See John 11:44-48). When Jesus came healing the sick, baptizing and changing the lives of many people, the Pharisees, teachers of the law and the high priests felt threatened. They wanted to eliminate the LORD. He was a danger to their existence.<br />
The same can be said of some religious leaders in Zamia who are on record as having influenced or were happy at the closure of the Universal Church.<br />
The November 26 2005 looting of the Universal Church properties in Lusaka were sparked by a rumour that the church was Satanic. A damaging program was earlier aired on ZNBC’s Radio One ‘Ilyashi lya pano Isonde’ and ‘Kodi Muziwa?’ in which the presenters called on people to reject the church because it was sacrificing people. Some pastors were called to that program and spoke terrible things about the Universal church. A Chinese truck that overturned at that sharp junction of Lumumba and Kafue Road on November 20 2005 was highlighted by the ‘Ilyashi lya pano Isonde’ presenter as having been caused to sacrifice people for the opening of the Universal Church Cathedral.<br />
The following Saturday on November 26, a mob of street kids stormed the Universal church premises at Lusaka’s 2Oth Century Building along Katunjira Road near Kulima Tower bus station, put fire on the banners displayed in the foyer and caused a great commotion in the city centre. They claimed that there were two naked people in the church premises painted in white!<br />
They were led by Ormond Musonda, a ZNBC presenter and pastor of a local church who claimed on ZNBC News that he had seen two naked people painted in white at the church and they were locked up in a room (until today, only Mr Musonda’s eyes— out of the thousands of people who flocked the 20th Century building— have seen those naked people). That was a week before the inauguration of the Cathedral of faith near Kafue Round About. Later on that day, the mob went down to Kanyama at the Universal church branch where they shared the church furniture and iron sheets before they demolished the entire building. The looting continued till late in the night.<br />
The days that followed were harsh for all Universal church members. On Wednesday November 30, the Universal church was deregistered. Hundreds of members faced the most hostile treatment from relatives, workmates, school mates and neighbours. Others were fired from jobs, disowned by relatives, evicted from homes, jeered on the streets and stoned.<br />
Some religious leaders in the country came together to condemn the Universal Church and accused it of Satanism with the church mother bodies in the forefront of hailing its ban.<br />
On a live Radio Qfm program on Wednesday November 30 2005, a Lusaka based cleric Pastor Chiluba claimed that the Universal Church was also banned in other countries in Africa because of its Satanic background adding that Zambians must also reject it. He accused the church of many vices that angered many people.<br />
Look out for this column next week as we continue looking at the truth about the Universal Church. We also respond to lies that the Universal Church was also banned in other countries.<br />
<strong>************<br />
Do you have a question about the operations of the Universal Church in Zambia?<br />
Please call today!<br />
0977/0962/0955 237 878<br />
Facebook: Cenacle Zambia<br />
****************</strong></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/d03562ac367debd47ad9f425dbe382f6?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/d03562ac367debd47ad9f425dbe382f6?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">How Some Pastors Tried To Eliminate Universal Church In Zambia</strong> added by <a href="https://tumfweko.com/author/editor06/" rel="author" class="author vcard"><span class="fn">Editor06</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-10-11T08:39">October 11, 2017</time><br /><a class="block" href="https://tumfweko.com/author/editor06/">View all posts by Editor06 &rarr;</a></p>
</div>
</p><div class="2xlJBeFK" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="2752870015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><span class='st_facebook_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_email_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_twitter_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span><span class='st_fblike_hcount' st_title='How Some Pastors Tried To Eliminate Universal Church In Zambia' st_url='https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/'></span></p></div>					<meta content="2017-10-11T08:39" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1410447309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/pastors-tried-eliminate-universal-church-zambia/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://tumfweko.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="876f446fe3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts"><div class="widgetinner">
<h3 class="widgettitle">POPULAR POSTS THIS WEEK</h3>

<ul class="wpp-list">
<li>
<a href="https://tumfweko.com/2017/10/06/heart-breaking-see-precious-mangesanas-last-facebook-post-hours-killed/" title="HEART BREAKING: See Precious Mangesana&#8217;s Last Facebook Post Hours Before She Was Killed" class="wpp-post-title" target="_self">HEART BREAKING: See Precious Mangesana&#8217;s Last Facebook Post Hours Before She Was Killed</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/06/lusaka-boyfriend-kills-girlfriend-dispute/" title="Boyfriend Kills Girlfriend In Meanwood, Ibex Hill" class="wpp-post-title" target="_self">Boyfriend Kills Girlfriend In Meanwood, Ibex Hill</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/09/beating-another-pupil-chengelo-girl/" title="The Beating Of Another Pupil At Chengelo Was Over A Girl" class="wpp-post-title" target="_self">The Beating Of Another Pupil At Chengelo Was Over A Girl</a>
</li>
<li>
<a href="https://tumfweko.com/2015/12/23/kitwe-businessman-runs-mad/" title="Kitwe Businessman  Runs Mad" class="wpp-post-title" target="_self">Kitwe Businessman  Runs Mad</a>
</li>
<li>
<a href="https://tumfweko.com/2017/02/15/photos-meet-rainford-kalabas-new-hot-babe/" title="Photos: Meet Rainford Kalaba&#8217;s New Hot Babe" class="wpp-post-title" target="_self">Photos: Meet Rainford Kalaba&#8217;s New Hot Babe</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/02/see-footballer-chris-katongos-mansion/" title="See Footballer Chris Katongo&#8217;s Mansion" class="wpp-post-title" target="_self">See Footballer Chris Katongo&#8217;s Mansion</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/08/shocking-video-chengelo-school-pupils-brutally-attacking-another-pupil/" title="SHOCKING VIDEO: Chengelo School Pupils Brutally Attacking Another Pupil" class="wpp-post-title" target="_self">SHOCKING VIDEO: Chengelo School Pupils Brutally Attacking Another Pupil</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/06/lusaka-pastor-says-musician-chef-187-hell-destined-mocking-god-yahweh/" title="Lusaka Pastor Says Musician CHEF 187 Is Hell Destined For Mocking God Yahweh" class="wpp-post-title" target="_self">Lusaka Pastor Says Musician CHEF 187 Is Hell Destined For Mocking God Yahweh</a>
</li>
<li>
<a href="https://tumfweko.com/2012/10/12/see-how-this-girl-naked-herself-in-the-name-of-fashion/" title="See How This Girl Naked Herself In The Name Of Fashion!" class="wpp-post-title" target="_self">See How This Girl Naked Herself In The Name Of Fashion!</a>
</li>
<li>
<a href="https://tumfweko.com/2017/10/04/used-buy-toilet-tissue-mumbi-kambwili/" title="I Used To Buy Toilet Tissue For Mumbi- Kambwili" class="wpp-post-title" target="_self">I Used To Buy Toilet Tissue For Mumbi- Kambwili</a>
</li>
</ul>

</div></aside>

		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://tumfweko.com/2017/10/11/pastors-tried-eliminate-universal-church-zambia/">How Some Pastors Tried To Eliminate Universal Church In Zambia</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/mumba-yachi-congolese-immigration-officer-tells-court/">Mumba Yachi Is Congolese, Immigration Officer Tells Court</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/kenyas-raila-odinga-quits-election-re-run/">Kenya&#8217;s Raila Odinga Quits Election Re-Run</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/mumba-warns-lungu-corruption-will-kill-dont-act-stop/">Mumba Warns Lungu &#8216;Corruption Will Kill You If You Don’t Act To Stop It&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/lcc-warns-bar-owners-allowing-underage-drinkers/">LCC Warns Bar Owners Against Allowing Underage Drinkers</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/civil-service-commission-cautions-workers/">Civil Service Commission Cautions Workers</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/speaker-referees-kambwili-lusambo-kapata-case-committee-privileges/">Speaker Referees Kambwili, Lusambo, Kapata Case To Committee On Privileges</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/hh-rebukes-diamond-tv-betraying-dr-saviour-chishimba/">HH Rebukes Diamond TV For Betraying Dr Saviour Chishimba</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/kenneth-kaunda-prima-dictatorial-presidential-demon/">Kenneth Kaunda The Prima Dictatorial Presidential Demon</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/10/11/girlfriends-past-sex-life-eating/">My Girlfriend&#8217;s Past Sex Life Is Eating Me UP!</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d03562ac367debd47ad9f425dbe382f6">
	</div>
	</div>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'132887373',post:'57787',tz:'2',srv:'tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '132887373', '57787' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>