<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75424438-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-75424438-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://tumfweko.com/xmlrpc.php"><title>I Feel Robbed By FNB Zambia - Tumfweko</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Feel Robbed By FNB Zambia - Tumfweko" />
<meta property="og:description" content="By Dr Simuyemba Moses I went to your Commercial Branch ATMs to withdraw some money and none of the machine had any cash. Thus I went to the premium banking centre to make an over the counter withdrawal and was told I would need to pay the K150 penalty for an over the counter withdrwawal. &hellip;" />
<meta property="og:url" content="https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/" />
<meta property="og:site_name" content="Tumfweko" />
<meta property="article:section" content="MORE NEWS" />
<meta property="article:published_time" content="2017-11-15T19:45:08+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Dr Simuyemba Moses I went to your Commercial Branch ATMs to withdraw some money and none of the machine had any cash. Thus I went to the premium banking centre to make an over the counter withdrawal and was told I would need to pay the K150 penalty for an over the counter withdrwawal. [&hellip;]" />
<meta name="twitter:title" content="I Feel Robbed By FNB Zambia - Tumfweko" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tumfweko.com\/","name":"Tumfweko","potentialAction":{"@type":"SearchAction","target":"https:\/\/tumfweko.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Feed" href="https://tumfweko.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; Comments Feed" href="https://tumfweko.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumfweko &raquo; I Feel Robbed By FNB Zambia Comments Feed" href="https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tumfweko.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://tumfweko.com/wp-content/plugins/share-this/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://tumfweko.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tumfweko.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://tumfweko.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumfweko.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumfweko.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://tumfweko.com/?p=59380' />
<link rel="alternate" type="application/json+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumfweko.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2F&#038;format=xml" />
<script type="text/javascript" src="https://tumfweko.com/wp-content/plugins/copy-link/script/jscript3.js"></script><script type="text/javascript">var wp_copy={tag:"Read more",ex:0,url:"https://tumfweko.com/wp-content/plugins/copy-link",nonce:"042fd3bc89",ip:"54.224.77.253",save:0,save_content:0};</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.f7b13fe5-122c-4431-8962-439951311be2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.f7b13fe5-122c-4431-8962-439951311be2"});var st_type="wordpress4.8";</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="https://tumfweko.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-59380 single-format-standard unselectable body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://tumfweko.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
									<span class="slogan"><a href="https://tumfweko.com/" title="Zambian News And Entertainment">Tumfweko</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
													</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://tumfweko.com/">HOME</a></li>
						<li id="menu-item-52608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52608"><a href="https://tumfweko.com/category/politics/">POLITICS</a></li>
<li id="menu-item-52609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52609"><a href="https://tumfweko.com/category/sports/">SPORTS</a></li>
<li id="menu-item-52610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-52610"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/">BREAKING NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/home-news/">HEADLINES</a></li>
	<li id="menu-item-52614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52614"><a href="https://tumfweko.com/category/categorytrending-zambian-news-and-hot-gossip/headlines/">MORE NEWS</a></li>
</ul>
</li>
<li id="menu-item-52611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52611"><a href="https://tumfweko.com/category/crime/">CRIME</a></li>
<li id="menu-item-52615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52615"><a href="https://tumfweko.com/category/business/">BUSINESS</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52616"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/">LIFE &#038; STYLE</a>
<ul  class="sub-menu">
	<li id="menu-item-52612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52612"><a href="https://tumfweko.com/category/categoryzambian-lifestyle/style/">STYLE</a></li>
</ul>
</li>
<li id="menu-item-52617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52617"><a href="https://tumfweko.com/category/nollywood/">NOLLYWOOD</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								I Feel Robbed By FNB Zambia							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://tumfweko.com/author/editor01/" rel="author" class="fn" itemprop="name">Editor01</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 15, 2017T7:45 pm">November 15, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/#comments">5 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-59380 post type-post status-publish format-standard hentry category-headlines last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/&t=I Feel Robbed By FNB Zambia" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=I Feel Robbed By FNB Zambia => https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/&title=I Feel Robbed By FNB Zambia&summary=&source=Tumfweko" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Tumfweko%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p class="no-break"><span class='st_facebook_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_email_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_twitter_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_fblike_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span></p><p><strong>By Dr Simuyemba Moses</strong><br />
I went to your Commercial Branch ATMs to withdraw some money and none of the machine had any cash. Thus I went to the premium banking centre to make an over the counter withdrawal and was told I would need to pay the K150 penalty for an over the counter withdrwawal. I explained that the ATMs had no cash hence my decision to get to thw counter.</p>
<p>The teller told me you had no provision to waive such a fee even if your ATM machines are to blame. She told me to try Eastpark ATM&#8230;in a not so polite manner I might add. Efforts to speak to the senior person at the centre yielded the same results. I thus had no choice but to go to Eastpark mall where you ATM had absolutely no cash available &#8211; at lunch time! I went back to the Premium banking centre to make the withdrawal over the counter and paid the K150 penalty. Very unhappily.</p>
<p>Other banks like Standard Chartered Zambia waive such fees if their ATMs are faulty or do not have sufficient cash. Please look into this seriously. I feel robbed. I have been happy with your services so far but this has completely dicouraged me to the point of considering closing my account. I am immediately removing all my endorsements of your bank on social media accounts. Do something about this!</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/54c261a90b883ff91171f766525c308c?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/54c261a90b883ff91171f766525c308c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p><div class="esfEontX" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="2752870015"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong class="entry-title">I Feel Robbed By FNB Zambia</strong> added by <a href="https://tumfweko.com/author/editor01/" rel="author" class="author vcard"><span class="fn">Editor01</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-11-15T19:45">November 15, 2017</time><br /><a class="block" href="https://tumfweko.com/author/editor01/">View all posts by Editor01 &rarr;</a></p>
</div>
</p><p><span class='st_facebook_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_email_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_twitter_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span><span class='st_fblike_hcount' st_title='I Feel Robbed By FNB Zambia' st_url='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/'></span></p></div>					<meta content="2017-11-15T19:45" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="1410447309"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			5 Responses to &#34;<span>I Feel Robbed By FNB Zambia</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-537262">

				<div class="comment_container" id="comment-537262">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/f4a631952ca1ffdd85b37ed06fe7e2c9?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4a631952ca1ffdd85b37ed06fe7e2c9?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Daniels</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 15, 2017 at 8:13 pm						</span>
					</div>				
					
										
					<p>I was once a client of this bank but I left after realization that they were out to make huge profits out of me.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/?replytocom=537262#respond' onclick='return addComment.moveForm( "comment-537262", "537262", "respond", "59380" )' aria-label='Reply to Daniels'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-537276">

				<div class="comment_container" id="comment-537276">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/65337ddc62c1252c29cb0f9c9a2d46ea?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/65337ddc62c1252c29cb0f9c9a2d46ea?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">moses chilombe</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 16, 2017 at 12:24 pm						</span>
					</div>				
					
										
					<p>This is not only with FNB! most of the banks are behaving the same way, especially during month ends when people have no choice but part away with penalty fees. This is robbery of the worst case scenario. Can our relevant authorities intervene. There is no sense of shame on the part of the Banks. During month ends you find ATM&#8217;S at Banks especially in rural areas with plain papers saying the ATM is out of operation, this is criminal behavior, because Banks understand the implication of this situation on the part of a customer, yet they proudly announce such incompetence.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/?replytocom=537276#respond' onclick='return addComment.moveForm( "comment-537276", "537276", "respond", "59380" )' aria-label='Reply to moses chilombe'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-537277">

				<div class="comment_container" id="comment-537277">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/65337ddc62c1252c29cb0f9c9a2d46ea?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/65337ddc62c1252c29cb0f9c9a2d46ea?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">moses chilombe</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 16, 2017 at 12:34 pm						</span>
					</div>				
					
										
					<p>At year ends chief executives of such thieving Banks shamelessly announce profits made from criminal manipulations enabling them extort money from vulnerable customers, as is the case with Dr simuyemba Moses. This is unethical corporate behavior. If l was sitting on such a board, the MD making such pronouncements from criminal activities, irrespective of profits  involved would be fired and ensure customers are repaid their hard earned cash. Corporate integrity is better than immediate profits in the long term.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/?replytocom=537277#respond' onclick='return addComment.moveForm( "comment-537277", "537277", "respond", "59380" )' aria-label='Reply to moses chilombe'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-537288">

				<div class="comment_container" id="comment-537288">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/0e2d94911c6f33d73de44377f39d6a28?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e2d94911c6f33d73de44377f39d6a28?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">One Love</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 17, 2017 at 8:58 am						</span>
					</div>				
					
										
					<p>For real this is not just FNB.had a similar experience with Finance Bank in Livingstone where i found the ATM was not working..i went to withdraw over the counter and what did the cashier tell me,ati u will be charged.i tried explaining the situation and what did she tell me,ati go and try the ATM kat the airport..imagine me going to the airport for my OWN MONEY..</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/?replytocom=537288#respond' onclick='return addComment.moveForm( "comment-537288", "537288", "respond", "59380" )' aria-label='Reply to One Love'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-537294">

				<div class="comment_container" id="comment-537294">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/a24674609c61bacc4ef031f376174574?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24674609c61bacc4ef031f376174574?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">nandi</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 17, 2017 at 10:43 am						</span>
					</div>				
					
										
					<p>Banks rob customers with impunity, imagine having an atm to dispense 2000 only during monthends only,meanwhile they know customers would need more than that so their move is deliberate so that they deduct more as one makes a number of withdraws. &#8230;.its actually a shame. ..coz how much do they make from the K8 per withdraw. ..from say 100000 withdraws. &#8230;daylight robbery. &#8230;its not right. ..</p>
					
					<a rel='nofollow' class='comment-reply-link' href='https://tumfweko.com/2017/11/15/feel-robbed-fnb-zambia/?replytocom=537294#respond' onclick='return addComment.moveForm( "comment-537294", "537294", "respond", "59380" )' aria-label='Reply to nandi'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/15/feel-robbed-fnb-zambia/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132887373&#038;postid=59380&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=6ff005ae1f3025582ed58cf593020e9b5b11ee76#parent=https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive insider -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1879962203538389"
     data-ad-slot="4205925953"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT POSTS</h3>
		<ul>
					<li>
				<a href="https://tumfweko.com/2017/11/17/not-satanist-daliso/">I am Not A Satanist-Daliso</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/zimbabwe-mugabe-saga-military-solution/">The Zimbabwe- Mugabe Saga: Is The Military The Solution?</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/not-support-cheating-not-anyway-leaves-matters-argued/">&#8216;I Do Not Support Cheating, Not In Anyway But This Leaves Matters To Be Argued&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/chipolopolo-drawn-tough-group-c-alongside-nigeria-cameroon/">Chipolopolo Drawn In Tough Group C Alongside Nigeria, Cameroon</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/not-received-appointment-letter-employment-despite-filling-forms-10-years-now/">&#8216;I Have Not Received Appointment Letter For Employment Despite Filling In The Forms For 10 Years Now&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/general-nursing-council-zamllbia-councils-exams-registered-nursing-leakages/">BREAKING: General Nursing Council Of Zambia Cancels  Exams For Registered Nursing Because Of Leakages</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/s%d0%b7xual-favours-assignments-exams-schools-high-education-institutions/">&#8216;Sзxual Favours For Assignments And Exams In Our Schools And High Education Institutions&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/hiv-hubby-negative/">I Am HIV- And My Hubby Is Negative</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/chalimbana-university-managment-dis-organised/">&#8216;Chalimbana University Managment Is very Dis-organised&#8217;</a>
						</li>
					<li>
				<a href="https://tumfweko.com/2017/11/17/zimbabwe-latest-mugabe-makes-first-public-appearance/">Mugabe Makes First Public Appearance</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-5054"><a href="https://tumfweko.com/contact/">Contact Us</a></li>
<li class="page_item page-item-4857"><a href="https://tumfweko.com/announcements/">Terms of use</a></li>
<li class="page_item page-item-6855"><a href="https://tumfweko.com/the-barotseland-agreement-1964/">THE BAROTSELAND AGREEMENT 1964</a></li>
<li class="page_item page-item-10637"><a href="https://tumfweko.com/tip-offsend-story/">Tip off/Send story</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Tumfweko" rel="home"><strong>&uarr;</strong> Tumfweko</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://tumfweko.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://tumfweko.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://tumfweko.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://tumfweko.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://tumfweko.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://tumfweko.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://tumfweko.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=132887373&postid=59380&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=6ff005ae1f3025582ed58cf593020e9b5b11ee76#parent=https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=132887373&postid=59380&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=6ff005ae1f3025582ed58cf593020e9b5b11ee76#parent=https%3A%2F%2Ftumfweko.com%2F2017%2F11%2F15%2Ffeel-robbed-fnb-zambia%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'132887373',post:'59380',tz:'2',srv:'tumfweko.com'} ]);
	_stq.push([ 'clickTrackerInit', '132887373', '59380' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>